Erros na guia Invalidados: 'Erros 312, 317, 764 e 1026'

  • Causa
A mensagem será demonstrada quando houver alteração no cadastro do empregado, ou as informações não foram geradas corretamente no XML, ocasionando invalidação no evento ‘S-1200 Remuneração’.
 
  • Solução
1 - Acesse o Painel de Pendências do eSocial, na guia INVALIDADOS, selecione o evento e clique no botão [Excluir];
2 - Acesse o menu ARQUIVO, clique na opção EMPREGADOS;
3 - Na guia PESSOAIS, subguia ENDEREÇO, no campo COMPLEMENTO, inclua alguma informação apenas para atualizar o cadastro;
4 - Clique no botão [Gravar] e salve como [Retificação];
5 - Acesse o menu RELATÓRIOS, submenu INFORMATIVOS, submenu ESOCIAL, clique na opção EVENTOS PERIÓDICOS;
6 - Informe a COMPETÊNCIA de cálculo, e no campo TIPO DA FOLHA, selecione a opção ‘Mensal’;
 No quadro EVENTOS, selecione a opção ‘[x] S-1200 - Remuneração’ e clique no botão [Enviar] para transmiti-lo ao eSocial.
 

 
  • Causa
A mensagem também poderá ser demonstrada ao enviar os eventos periódicos, porém, a matrícula eSocial do empregado está diferente da matrícula que consta no Portal do eSocial. Geralmente, ocorrre quando a empresa realizou a conversão de dados.
 
  • Solução
1 - Acesse o Portal do eSocial, clique no menu EMPREGADO, e em seguida em GESTÃO DE EMPREGADOS;
2 - Informe o CPF do colaborador para o qual o erro está sendo ocasionado e verifique qual sua matrícula eSocial;
3 - Acesse o Domínio Contábil e clique no menu ARQUIVO, opção EMPREGADOS;
4 - Localize o empregado e no campo MATRÍCULA ESOCIAL, informe a mesma que consta no Portal do eSocial;
5 - Clique no botão [Gravar] e em seguida no botão [Retificação];
 Acesse o Painel de Pendências, selecione a linha do erro e clique no botão [Enviar].
 

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