Mensagem na guia Invalidados: ‘Erro 262 - Lotação x não existe no cadastro do empregador para o período x'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre quando não foi localizado no Portal eSocial a Lotação Tributária que está vinculada ao cadastro do empregado. Seja porque no Serviço o Código eSocial está diferente do que possui no Portal, ou não possui as mesmas vigências informadas, ou quando o Serviço não está cadastrado no Portal.
 
  • Solução
Código eSocial diferente
Avalie qual o Código eSocial está informado no cadastro do Serviço vinculado ao colaborador e o código da Lotação Tributária existente no Portal eSocial, os dois códigos devem ser iguais.
 
1 - Acesse o Portal eSocial;
2 - No menu Empregador/Contribuinte > Tabelas > Lotações Tributárias;
3 - Pesquise a Lotação Tributária e verifique o código que está cadastrado no Portal;
4 - No sistema, acesse Arquivo > Serviços;
5 - No campo Código eSocial, informe o mesmo código que consta no Portal eSocial;
6 - Clique no botão [Gravar];
7 - No Painel de Pendências do eSocial, reenvie o evento que está invalidado.
 
OBS: Porém, essa alteração só será possível, caso não tenha informações validadas no eSocial referente ao Serviço. Se houver, realize o ajuste cadastrando uma nova Lotação Tributária diretamente no Portal eSocial, com o mesmo código do sistema.
 
Serviço não cadastrado no Portal eSocial
Avalie qual o Código eSocial está informado no cadastro do Serviço vinculado ao colaborador e cadastre o mesmo na Lotação Tributária no Portal eSocial.
 
1 - Acesse Arquivo > Serviços;
2 - No campo Código eSocial, verifique o código que está cadastrado;
3 - Acesse o Portal eSocial;
4 - No menu Empregador/Contribuinte > Tabelas > Lotações Tributárias;
5 - Pesquise a Lotação Tributária e verifique se realmente não está cadastrada no Portal;
6 - Caso seja necessário o novo cadastro, clique no botão [Cadastrar nova Lotação];
7 - No campo Código, informe o mesmo Código eSocial que possui no cadastro do Serviço;
8 - No campo Início da Validade, informe a mesma vigência que possui no cadastro do Serviço;
9 - Nos campos Tipo Lotação, FPAS e Código de Terceiros, informe os mesmos dados que possui no cadastro do Serviço;
10 - Clique no botão [Salvar] e assine com o certificado digital.
11 - Retorne ao sistema e reenvie o evento que está invalidado
 
Vigências incorretas
A partir da obrigatoriedade do eSocial, todas as vigências do Serviço devem constar também no eSocial. Verifique se todas as vigências foram informadas, caso não, proceda:
 
1 - Acesse Arquivo > Serviços e no Serviço correspondente ao erro, avalie todas as vigências que constam cadastradas;
2 - No Portal do eSocial;
3 - No menu Empregador/Contribuinte > Tabelas > Lotações Tributárias, avalie se constam as mesmas vigências do Serviço;
4 - Caso necessário, retorne ao Sistema no cadastro do Serviço, e clique em [Nova Vigência], informe a Data correspondente, uma Descrição e clique no botão [Gravar].

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