Erro 1004 EFD REINF: 'E-mail inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre no evento R-1000 quando o e-mail do responsável pela entrega da EFD REINF está vazio ou inválido.
 
  • Solução
Para corrigir, altere o cadastro do responsável e informe um endereço de e-mail válido, conforme as orientações abaixo:
 
1. Acesse o menu Relatórios > Informativos > Federais > EFD-Reinf > Enviar Arquivos;
2. Informe a competência de transmissão e clique no botão [Outros dados];
3. No quadro Responsável, identifique o responsável que você está utilizando;
4. Clique com o botão esquerdo do mouse sobre o campo Nome e pressione a tecla F7;
5. A tela de cadastro de responsáveis será aberta em modo de cadastro. Clique em [Cancelar] e localize o responsável já vinculado à empresa;
6. Preencha o campo e-mail conforme abaixo:
 
O e-mail deve conter o caractere '@', que não pode estar no início ou no final do endereço. Após o '@', deve haver pelo menos um caractere '.', que também não pode estar no final do endereço.
 
7. Clique em [Gravar] para salvar o cadastro do responsável e faça uma nova transmissão da EFD REINF.
 

Marcar todos como lidos