Erro Preenchimento: 'O país do residente domiciliado no exterior não foi informado no cadastro do empregado, ou está inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando no cadastro do colaborador o País no endereço do residente/domiciliado no exterior foi preenchido incorretamente.
 
  • Solução
Para essa situação, no cadastro do colaborador, informe o código do país corretamente, conforme a Tabela do eSocial, dessa forma:
 
1 - Na linha do evento invalidado, clique no botão [...] Reticências da coluna Cadastro;
2. Clique no Botão [Histórico...], preencha o Período, clique em [Listar] e avalie na guia Dados Cadastrais se existe uma linha de alteração incorreta, e exclua se necessário;
3. Na guia Pessoais > Endereço, preencha o País corretamente ou pressione F2 e selecione;
4. Clique em [Gravar] e salve como [Correção/Retificação];
5. Aguarde a validação do evento no Painel de Pendências do eSocial.

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