Mensagem na guia Erros de Preenchimento: ‘O NIS/PIS do empregado não foi informado ou está inválido’

  • Causa
Essa mensagem será demonstrada quando no cadastro do empregado, o campo PIS/NIS, não foi informado ou está incorreto.
 
 
  • Solução
1 - Acesse o menu ARQUIVO, clique na opção EMPREGADOS;
1.1 - Na guia GERAL, no campo PIS/NIS, informe o número do PIS/NIS correto;
1.2 - Para salvar as informações, clique no botão [Gravar];
1.3 - Clique no botão [Retificação];
1.4 - Ainda no cadastro do empregado, clique no botão [Histórico...];
1.5 - Clique no botão [Listar];
1.6 - No quadro DADOS DO HISTÓRICO, na guia DADOS CADASTRAIS, verifique se existe alguma alteração registrada para o PIS, e se o número informado está correto;
1.7 - Realize os ajustes necessários e grave o cadastro.
 
2 - Acesse o PAINEL DE PENDÊNCIAS;
2.1 - Clique na guia ERROS DE PREENCHIMENTO,
2.2 - Selecione o evento invalidado, e clique no botão [Enviar]; e
2.3 - Acompanhe na guia EM PROCESSAMENTO, a validação do evento.

Marcar todos como lidos