Erro 272 eSocial: 'A inscrição informada deve corresponder a um estabelecimento/ CNO/ CAEPF do empregador, devidamente cadastrado e com período de vigência válido por todo o contrato informado.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro pode ocorrer em alguma situações, avalie os motivos e siga os passos de acordo:
• No envio da Admissão (S-2200/S-2300) de um colaborador vinculado a um serviço que não foi cadastrado corretamente e/ou o evento de Estabelecimento (S-1005) não está validado;
• No envio da remuneração (S-1200) quando foi trocado o serviço do colaborador porém a folha de Adiantamento já estava calculada;
• No envio de uma CAT (S-2210), quando não foi informado o local de acidente conforme o serviço do colaborador.
 
  • Solução 1
Para essa situação é necessário revisar e preencher todos os campos do serviço vinculado ao colaborador e enviar o evento de Estabelecimento (S-1005), antes de enviar a admissão (S-2200/S-2300), dessa forma:
 
1 - Acesse o menu Arquivo > Serviços e localize o serviço vinculado ao colaborador;
2 - Verifique e preencha os campos obrigatório de todas as vigências cadastradas;
3 - O evento S-1005 só é enviado para o Tipo do serviço como 'Empresa', 'Obra Própria' ou 'Empreitada Total';
4 - Para os serviços com Tipo Inscrição CAEPF, preencha corretamente o número do CAEPF e Tipo do CAEPF;
5 - Clique em [Gravar] e aguarde a validação dos eventos S-1005 e S-1020;
6 - Após validados, selecione o evento invalidado e clique em [Enviar].
 
  • Solução 2
Quando ocorreu troca de serviço a folha deve ser recalculada e a remuneração reenviada, dessa forma:
 
1 - Selecione o evento invalidado e clique em [Excluir];
2 - Recalcule a folha de adiantamento do empregado;
3 - Acesse o menu Relatórios > e-Social > Eventos Periódicos, selecione o evento '[x] S-1200 - Remuneração' e realize o envio.
 
  • Solução 3
Para essa situação ocorre quando o Local de acidente da CAT deve ser informado conforme o serviço vinculado ao empregado, dessa forma:
 
1 - Avalie qual foi o tipo do serviço e local do acidente:
  • Tomador: o local de acidente deve ser no Estabelecimento de Terceiros e o serviço vinculado deve ser Tomador;
  • Empresa: empregado deve ser vinculado ao serviço da empresa e o local do acidente Estabelecimento do Empregador;
2 - Acesse o menu Arquivo > Empregados e localize o colaborador;
3 - Preencha o código do Serviço conforme o local de acidente. Exemplo, para o acidente que ocorre na empresa, informe a serviço da Empresa, se o acidente aconteceu no Tomador, informe o serviço do Tomador;
4 - Clique em [Gravar] e salve como [Alteração];
5 - Em seguida, acesse o menu Processos > Comunicação Acidente Trabalho;
6 - Informe o código do Colaborador, selecione a CAT e clique no botão [Alterar];
7 - Na guia CAT > Informações do Acidente/Doença Profissional > Local do Acidente /Doença;
8 - No campo Local do acidente, selecione a opção:
  • 'Estabelecimento do empregador no Brasil', quando o acidente ocorre na Empresa;
  • 'Estabelecimento de terceiros onde o empregador presta serviços', quando o acidente ocorreu no Tomador;
  • Para esse local, será habilitado o campo Inscrição, e informe a inscrição do Tomador;
9 - Clique em [Gravar] e no Painel de Pendências do eSocial, selecione o evento invalidado, e clique em [Enviar].

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