Erro 51 eSocial: 'Número de inscrição foi baixado no Sistema CNPJ. Compareça à unidade local da RFB'

  • Causa
O erro ocorre nas seguintes situações:
 
 
  • Solução
Como a empresa já está baixada, não há necessidade de dar baixa no evento S-1000 ou em qualquer outra tabela do sistema (informar data final de validade), quando ocorre a baixa na Receita Federal, pois a partir da baixa do CNPJ, automaticamente a empresa não possui mais acesso ao Portal do eSocial para o envio das informações.
 
OBS: Caso a empresa já tenha sido baixada, porém ainda faltou enviar uma rescisão para o eSocial, orientamos que entre em contato com o próprio eSocial para avaliar qual procedimento deve ser seguido.

 
Para corrigir o erro, deve ser cadastrada uma nova operadora de plano de saúde com CNPJ ativo e informar no cadastro dos colaboradores:
 
1 - Acesse o menu Arquivo > Operadoras de Plano de Saúde;
2 - Cadastre a nova operadora com CNPJ ativo e clique em [Gravar];
3 - Após, acesse o menu Arquivo > Empregados;
4 - Na guia Profissionais > Plano de Saúde;
5 - Na coluna Determinar Fim, selecione 'Sim', e informe Data Fim conforme a baixa do CNPJ da operadora (competência anterior ao erro);
6 - Em seguida, clique no botão [Incluir], informe a nova operadora cadastrada e clique em [Gravar];
7 - Ao calcular as folhas de pagamentos das próximas competências e enviar os eventos 'S-1200 - Remuneração' e 'S-1210 - Pagamentos' ao eSocial, ambos serão validados corretamente.

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