Mensagem na guia Erros Preenchimento: 'O endereço do logradouro não foi informado no cadastro do colaborador ou está inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre ao informar no Endereço do colaborador somente espaços em branco.
 
  • Solução
Para corrigir, preencha corretamente o endereço:
 
1 - Acesse o menu Arquivo > Empregados / Contribuintes / Estagiários;
2 - Na guia Pessoais > Endereço;
3 - No campo Endereço, apague todo o campo e preencha novamente com a informação correta;
4 - Após, clique em [Gravar] e salve como [Retificação];
5 - Acompanhe no Painel de Pendências a validação do evento.

 
 Caso o Endereço já esteja preenchido corretamente, clique no botão [Histórico]:
 
1 - Na guia Dados Cadastrais, clique no botão [Listar];
2 - Localize a coluna Endereço e verifique se há alguma linha em que o campo está em branco;
3 - Caso sim, exclua as linhas que estão abaixo, de forma que fique registrado somente a linha que o endereço está em branco;
4 - Após, feche o cadastro do empregado e em seguida abra novamente;
5 - Na guia Pessoais > Endereço, preencha as informações corretamente;
6 - Após, clique em [Gravar] e salve como [Retificação];
7 - Acompanhe no Painel de Pendências a validação do evento.

Marcar todos como lidos