Mensagem: 'O período retroativo recai em competências já fechadas no eSocial. Para calcular as folhas complementares mês a mês das competências já fechadas será necessário enviar o evento de reabertura ao eSocial'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao realizar uma Alteração Salarial em competências anteriores que estão fechadas no eSocial.
 
  • Solução
Para solucionar e prosseguir com a Alteração Salarial, é necessário reabrir os períodos fechados, para isso:
 
1 - Acesse menu Relatórios > eSocial > Eventos Periódicos;
2 - Informe a Competência de reabertura;
3 - Selecione a opção '[x] Efetuar Reabertura' e clique no botão [Enviar];
4 - Aguarde a validação do evento 'S-1298-Reabertura';
5 - Após a validação, faça a Alteração Salarial Retroativa e envie o fechamento (S-1299) da competência reaberta anteriormente;

Marcar todos como lidos