Mensagem: 'A competência informada está fechada no eSocial. Para envio de eventos nesta competência é necessário reabri-la.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao enviar um evento periódico ao eSocial, porém a competência já está fechada.
 
  • Solução
Para enviar o evento periódico a competência correspondente deve estar aberta, e caso esteja fechada basta reabrir, dessa forma:
 
1 - Acesse o menu Relatórios > e-Social > Eventos Periódicos;
2 - Informe a Competência que deve ser reaberta;
3 - No quadro Eventos, selecione a opção '[x] Efetuar Reabertura';
4 - Clique no botão [Enviar Todos] e aguarde a validação do evento S-1298 - Reabertura;
5 - Em seguida, basta enviar os eventos necessários, e após envie o Fechamento (S-1299).
 
Informações Complementares
Caso a competência esteja fechada apenas no sistema, mas no Portal do eSocial ela está aberta, o evento S-1298 será invalidado com o erro 715, e será necessário validar manualmente com número de recibo fictício.
Se o pagamento é realizado na competência seguinte, tanto a competência da Remuneração, quanto o Pagamento devem ser reabertas.

Marcar todos como lidos