Mensagem: 'Não existe data retroativa para a convenção coletiva referente a alteração salarial'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é apresentada ao cadastrar uma alteração salarial retroativa, quando a opção 'Gerar GFIP 650' é selecionada e a data da alteração informada é anterior à data de alteração registrada na Convenção Coletiva.
 
  • Solução
Para não exibir mais a mensagem, é necessário verificar a data da convenção coletiva e informar a mesma data em ambos os cadastros.
 
Confira a data na Convenção Coletiva
1.
Acesse o menu Arquivo > Sindicatos > Empregados > Convenções Coletivas;
2. Na guia Alteração Salarial, selecione a linha e clique em [Alterar];
3. Verifique os campos Data do registro e Data da alteração;
4. As alterações salariais devem respeitar as datas informadas nesses campos.

Ajuste a data na alteração salarial retroativa
1.
Acesse o menu Processos > Alteração Salarial > Individual;
2. Em Dados da alteração, informe uma data igual ou posterior à data de alteração registrada na Convenção Coletiva;
3. Marque as opções '[x] Alteração Retroativa', '[x] Alteração conforme Convenção Coletiva de Trabalho' e '[x] Gerar GFIP 650';
4. Clique no botão [Gravar].

OBS: Se as datas estiverem corretas, ajuste a Data do Registro no cadastro da Convenção Coletiva para coincidir com a data da alteração salarial.

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