Mensagem: ‘Data de início informada para a jornada deste empregado é posterior a data de admissão.’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada ao cadastrar um colaborador e informar uma jornada com data de início posterior a data de admissão.
 
  • Solução
Para corrigir, no cadastro da jornada, altere a data de início se não estiver vinculada a outro colaborador. Caso contrário, cadastre uma nova jornada. Para isso, siga os passos:
 
Alterar Cadastro Jornada
1. Acesse o menu Arquivo > Jornadas;
2. No campo Início em, informe uma data igual ou anterior a data de admissão do colaborado, é recomendável informar a data de início das atividades da empresa e clique no botão [Gravar];
3. Após, acesse o cadastro do colaborador e informe a jornada configurada anteriormente.
 
Cadastrar Nova Jornada
1. Acesse o menu Arquivo > Jornadas;
2. Clique no botão [Novo], informe o Nome da Jornada, no campo Início em, informe uma data igual ou anterior a data de admissão do colaborado, é recomendável informar a data de início das atividades da empresa;
3. Preencha os demais campos e no quadro Horários, informe a inclusão dos horários. Os horários devem ter vigências iguais ou anteriores à data de admissão do colaborador.;
4. Clique no botão [Gravar];
5. Após, acesse o cadastro do colaborador e informe o código da jornada cadastrada anteriormente.

Marcar todos como lidos