Mensagem: ‘Data de início informada para a jornada deste empregado é posterior a data de admissão’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem será gerada ao cadastrar um Colaborador (Estagiário/Empregado) que possua Jornada com Data de Início posterior a Data de Admissão informada para o colaborador.
 
  • Solução
Para corrigir está situação e você consiga gravar o cadastro do colaborador(Estagiário/Empregado), você pode estar alterando a data de início da jornada, caso ainda não esteja vinculada a outro colaborador, caso esteja realize o cadastro de uma nova jornada. Siga os passos a seguir:
 
Alterar Cadastro Jornada
1 - Acesse o menu Arquivo > Jornadas;
2 - No campo Início em, informe uma data igual ou anterior a data de admissão do colaborado, é recomendável informar a data de início das atividades da empresa e clique no botão [Gravar];
3 - Após, acesse o cadastro do colaborador ou estagiário e informe a jornada configurada anteriormente.
 
Cadastrar Nova Jornada
1 - Acesse o menu Arquivo > Jornadas;
2 - Clique no botão [Novo], informe o Nome da Jornada, no campo Início em, informe uma data igual ou anterior a data de admissão do colaborado, é recomendável informar a data de início das atividades da empresa;
3 - Preencha os demais campos, no quadro Horários, informe a inclusão dos horários, os horários devem ter as mesmas vigências igual ou anterior da data de admissão do colaborador;
4 - Clique no botão [Gravar];
5 - Após, acesse o cadastro do colaborador ou estagiário, e informe o código da jornada cadastrada anteriormente.
 

Marcar todos como lidos