Mensagem no Agente de Comunicação: 'Erro ao buscar dados da empresa XX: O sistema não pode encontrar o caminho especificado.'

  • Causa
Esse erro ocorre quando o Agente de Comunicação está travado e dessa forma não consegue localizar o caminho dos xmls. 
 
  • Solução
1 - Na máquina onde o agente está iniciado, acesse a pasta onde esta instalado o sistema, normalmente é "C:\Contabil\Agente de Comunicação com o Domínio Atendimento";
2 - Clique com o botão direito do mouse em cima do arquivo 'Agente_comunicacao.exe';
3 - Vá na guia Contabilidade;
4 - Marque a opção 'Executar este programa como administrador';
5 - Clique em [Aplicar] e [OK];
 
 
6 - após execute o arquivo 'Agente_comunicacao.exe' e na guia Inicialização, clique no botão [Parar] e clique no botão [Encerrar];
 
 
7 - Abra o agente de comunicação novamente e acesse a guia Geral, desmarque a opção '[ ]Exportar eventos do eSocial';
 
 
8 - Marque novamente a opção '[x]Exportar eventos do eSocial', selecione o caminho desejado e clicar no botão [Gravar];
 
 
9 - Acesse a guia Inicialização, clique no botão [Iniciar] e avalie o resultado.
 
 

Marcar todos como lidos