Mensagem: 'Data de admissão anterior a primeira vigência do regime federal cadastrada nos parâmetros.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando a Data de Admissão ou Data de Transferência do empregado é anterior a data da primeira vigência do regime da empresa. 
 
  • Solução
Data de Início das Atividades da Empresa ou Vigência do Regime Incorretos
1. Acesse o menu Controle > Empresas;
2. No campo Início Atividades, informe a data correta de início das atividades da empresa e clique no botão [Gravar];
3. Após, acesse o menu Controle > Parâmetros;
4. Na guia Regime, no campo Vigência, informe a mesma data configurada para o início das atividades;
5. Clique no botão [Gravar].
 
Data de Admissão Incorreta
1. Acesse o menu Arquivo > Empregados;
2. Informe os dados do empregado e no campo Admissão, informe a data igual ou posterior ao início das atividades da empresa e clique no botão [Gravar].
 
Transferência do Empregado
1. Acesse o cadastro do empregado transferido, a guia Profissionais > Geral > Admissão;
2. No quadro Geral, no campo Tipo, selecione a opção 'Transferência sem ônus' ou 'Transferência com ônus';
3. No quadro Dados da transferência, sucessão, incorporação ou fusão, nos campos:
  • Data, informe a data da transferência do empregado;
  • Empresa origem, informe somente se a empresa estiver no mesmo banco de dados;
  • Inscrição origem, selecione o tipo de inscrição da empresa origem e informe o número;
  • Matrícula origem, informe a matrícula eSocial do colaborador;
4. Após, preencher todas as informações, clique no botão [Gravar].

Marcar todos como lidos