Mensagem: 'Data de início informada para o serviço deste empregado é posterior a data de admissão.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre quando o Serviço vinculado ao Empregado, está com a Vigência Inicial com data posterior a data de Admissão do empregado.
 
  • Solução
Para essa situação avalie se o serviço foi informado corretamente e se a data de admissão do colaborador está correta. Caso esteja tudo correto, é necessário criar uma nova vigência com data igual ou anterior à data de admissão do empregado, da seguinte forma:
 
1. Acesse o menu Arquivo > Serviços, e localize o cadastro do serviço;
2. Clique no botão [Nova Vigência], e nos campos:
  • Data, informe uma data igual ou inferior a data de admissão do empregado;
  • Descrição, informe uma descrição para a vigência;
3. Clique no botão [Gravar] e cadastre o empregado.

Marcar todos como lidos