Erro importação SPED Fiscal: 'O produto X já está cadastrado com o código SPED igual a X.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre ao importar um arquivo em que o produto importado já se encontra cadastrado no sistema e o mesmo apresenta o número identificador diferente do código do cadastro do produto.
 
Todos os registros que constam o código do produto, são gerados com o número identificador e não com o código do sistema.
 
  • Solução
Para a correção, na mensagem de erro na importação, verifique quais produtos estão sendo apresentados e depois acesse ele para correção:
 
1 - Acesse o menu Arquivos > Produtos;
2 - Localize os cadastros dos produtos demonstrados no erro;
3 - No campo Identificador, clique sobre o campo para entrar em modo de edição e preencha a mesma informação destacada no campo Código;
4 - Clique no botão [Gravar].
 
Após realize a importação do arquivo SPED Fiscal novamente, verifique que o erro deixará de ocorrer e a importação será realizada com Sucesso!
 
Importante!
Depois deverá avaliar a necessidade de alterar o código identificador gerado no arquivo do SPED Fiscal para realizar a importação, caso não queira que o sistema cadastre o mesmo produto com outro código.

Marcar todos como lidos