Mensagem: 'O faturamento não foi excluído, motivo(s): Existe nota fiscal, RPS, boleto ou documento de cobrança emitido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é exibida quando se tenta excluir um faturamento e existem botas fiscais, RPS, boletos ou documentos de cobrança emitidos para a competência do faturamento que será excluído.
 
  • Solução
Será necessário realizar o cancelamento da nota fiscal impressa e da nota fiscal, a exclusão do RPS, documento de cobrança e da impressão de boletos.
 
Para cancelar Nota Fiscal Impressa
1- Acesse o menu Utilitários > Cancelar Notas Fiscais > Nota Fiscal Impressa, para verificar se existe Nota Fiscal Impressa emitida para a competência que deseja excluir o faturamento. Caso exista, esta Nota Fiscal deverá ser cancelada;
2 - Na coluna Competência Cliente, preencha os campos em questão e clique no botão [Buscar];
3 - Selecione a Nota Fiscal da competência desejada e clique no botão [Cancelar nota(s)];
4 - No campo Data do cancelamento, informe a data correspondente e clique no botão [OK];
5 - No quadro Considerações para o faturamento vinculado a nota cancelada, selecione a opção '[x] Manter o faturamento e as parcelas em aberto', para que na exclusão das notas fiscais sejam mantidos os faturamentos e parcelas em aberto das mesmas.
 
OBS: Caso demonstrar a mensagem 'Não foram encontrados registros com estas características.' ao clicar no botão [Buscar], deverá avaliar se a Competência e Cliente foram preenchidos corretamente ou poderá avançar para os próximos itens.
 
Para cancelar Nota Fiscal
1 - Acesse o menu Utilitários > Cancelar Notas Fiscais > NFS-e, para verificar se existe NFS-e emitida para a competência que deseja excluir o faturamento. Caso exista, esta NFS-e deverá ser cancelada;
2 - Na coluna Competência Cliente, preencha os campos em questão e clique no botão [Buscar];
3 - Selecione a NFS-e da competência desejada e clique no botão [Cancelar nota(s)];
4 - No campo Data do cancelamento, informe a data correspondente e clique no botão [OK];
5 - No quadro Considerações para o faturamento vinculado a nota cancelada, selecione a opção '[x] Manter o faturamento e as parcelas em aberto, para que na exclusão das notas fiscais sejam mantidos os faturamentos e parcelas em aberto das mesmas.
 
Para excluir RPS
1 - Acesse o menu Utilitários > Excluir > RPS, para verificar se existe RPS emitido para a competência que deseja excluir o faturamento. Caso exista, este RPS deverá ser excluído;
2 - Na coluna Competência Cliente, preencha os campos em questão e clique no botão [Buscar];
3 - Selecione o RPS da competência desejada e clique no botão [Excluir];
4 - Será demonstrada a mensagem 'Tem certeza que deseja excluir os RPS selecionados?', clique no botão [Sim], para confirmar.
 
Para excluir Impressão de Documentos de Cobrança
1 - Acesse o menu Utilitários > Excluir > Impressão de Documentos de cobrança, para verificar se existe documento de cobrança emitido para a competência que deseja excluir o faturamento. Caso exista, este documento de cobrança deverá ser excluído;
2 - Na coluna Competência Cliente, preencha os campos em questão e clique no botão [Buscar];
3 - Serão listados todos os documentos de cobrança emitidos para este cliente, selecione o documento de cobrança da competência desejada e clique no botão [Excluir impressão];
4 - Será demonstrada a mensagem 'Tem certeza que deseja excluir a impressão dos documentos de cobrança selecionados?', clique no botão [Sim], para confirmar.
 
Para excluir Impressão de Boletos
1 - Acesse o menu Utilitários > Excluir > Impressão de Boletos, para verificar se existe boleto emitido para a competência que deseja excluir o faturamento. Caso exista, este boleto deverá ser excluído;
2 - Na coluna Competência Cliente, preencha os campos em questão e clique no botão [Buscar];
3 - Serão listados todos os boletos gerados para este cliente, selecione o boleto da competência desejada e clique no botão [Excluir impressão];
4 - Será demonstrada a mensagem 'Tem certeza que deseja excluir a impressão dos boletos selecionados?', clique no botão [Sim], para confirmar.

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