Mensagem Excluir Faturamento: 'O faturamento não foi excluído, motivo(s): Existe nota fiscal, RPS, boleto ou documento de cobrança emitido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é exibida quando se tenta excluir um faturamento e existem botas fiscais, RPS, boletos ou documentos de cobrança emitidos para a competência do faturamento que será excluído.
 
  • Solução
Para solucionar, primeiro cancele ou exclua as notas fiscais, RPS, boletos ou documentos de cobrança vinculados à competência do faturamento. Se não quiser excluir esses lançamentos, faça uma renegociação com o novo valor. Abaixo estão os passos para cada tipo de lançamento e para a renegociação.
 
Cancelar Nota Fiscal Impressa
1. Acesse o menu Utilitários > Cancelar Notas Fiscais > Nota Fiscal Impressa;
2. Preencha os campos Competência e Cliente e clique em [Buscar];
3. Marque a opção '[x] Manter o faturamento e as parcelas em aberto' para manter os faturamentos e parcelas em aberto após o cancelamento;
4. Selecione a nota fiscal desejada e clique em [Cancelar nota(s)];
5. Informe a data do cancelamento e clique em [OK];
 
Cancelar NFS-e
1. Acesse o menu Utilitários > Cancelar Notas Fiscais > NFS-e;
2. Preencha os campos Competência e Cliente e clique em [Buscar];
3. Marque a opção '[x] Manter o faturamento e as parcelas em aberto';
4. Selecione a nota fiscal desejada e clique em [Cancelar nota(s)];
5. Informe a data do cancelamento e clique em [OK];
 
Excluir RPS
1. Acesse o menu Utilitários > Excluir > RPS;
2. Preencha os campos Competência e Cliente e clique em [Buscar];
3. Selecione o RPS desejado e clique em [Excluir];
4. Confirme a exclusão clicando em [Sim];
 
Excluir Impressão de Documentos de Cobrança
1. Acesse o menu Utilitários > Excluir > Impressão de Documentos de cobrança;
2. Preencha os campos Competência e Cliente e clique em [Buscar];
3. Selecione o documento desejado e clique em [Excluir impressão];
4. Confirme a exclusão clicando em [Sim];
 
Excluir Impressão de Boletos
1. Acesse o menu Utilitários > Excluir > Impressão de Boletos;
2. Preencha os campos Competência e Cliente e clique em [Buscar];
3. Selecione o boleto desejado e clique em [Excluir impressão];
4. Confirme a exclusão clicando em [Sim];
 
Renegociar
1. Acesse o menu Processos > Contas a Receber > Renegociações > Renegociar;
2. No quadro Filtro, informe o código do cliente no campo Cliente;
3. Selecione 'Parcelas em aberto' no campo Situação;
4. Utilize outros filtros para localizar parcelas específicas, se necessário;
5. Clique em [Listar] para exibir as parcelas;
6. Selecione as parcelas que deseja renegociar e clique em [Renegociar];
7. No quadro Dados da Renegociação, preencha a data e o histórico;
8. As informações da parcela serão exibidas automaticamente no quadro Dados da Parcela;
9. Marque a opção '[x] Gerar novo faturamento';
10. Verifique o valor total no campo Valor;
11. Informe a competência e o vencimento para a nova parcela;
12. Defina se serão cobrados juros e/ou multa;
13. Clique em [Gravar] para salvar a renegociação;
 
Informações Complementares
• Só é possível excluir RPS que não foram enviados à prefeitura e que não foram convertidos em NFS-e. Caso já tenham sido enviados ou convertidos, é necessário cancelar as notas fiscais correspondentes.
• Se houver baixa realizada para qualquer cobrança, será necessário excluir o recebimento antes de prosseguir com a exclusão. Dúvidas, clique aqui.
• Para calcular juros e multas automaticamente ou emitir termo de confissão de dívida, é necessário configurar previamente os parâmetros do sistema. Dúvidas, clique aqui.

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