Erro NFS-e: 'Numeração de RPS já utilizada para a série XXXX'.

 
  • Causa
Este erro é apresentado ao enviar o RPS à prefeitura e o número do RPS já estiver utilizado na prefeitura ou se a série da NFS-e nos parâmetros estiver diferente da séria que conste na prefeitura. Isso ocorre nas seguintes situações:
 
Se você já emitia RPS no Honorários, em algum momento emitiu RPS diretamente na Prefeitura e agora voltará a emitir pelo Honorários; se está iniciando as emissões no Honorários, mas já emitia RPS anteriormente fora do Honorários; ou se a série do RPS configurada nos parâmetros estiver diferente da série informada na Prefeitura para emissão.
 
  • Solução
Para corrigir o erro, é necessário identificar no site da prefeitura ou na última nota fiscal emitida o último número de RPS válido e qual serie deve ser utilizada na NFS-e, em seguida ajustá-los nos parâmetros do sistema. Se não for possível identificar o último número, entre em contato com a prefeitura para obter essa informação.
 
Veja o exemplo abaixo da última nota fiscal emitida:
 
 
Exclusão RPS 
Antes de realizar a correção, é de suma importância excluir o RPS.
 
1. Acesse o menu Utilitários > Excluir > RPS;
2. No quadro RPS, informe o código do cliente ou outro campo relevante para a busca;
3. Clique no botão [Buscar], para que sejam listados os RPS;
4. Selecione o RPS que deseja excluir e clique no botão [Excluir], para excluir o(s) RPS(s) selecionado(s).
 
 
Se a última nota que você emitiu pelo Honorários usou o RPS 11159, porém você realizou a emissão de uma nota diretamente pela prefeitura com RPS 11160 e após foi emitir novamente pelo Honorários. O número do RPS do Honorários está seguindo a sequência anterior, ou seja, o próximo número que será utilizado é o RPS 11160, mas ele já foi utilizado pela prefeitura, assim ocasionando o erro.
 
1. Acesse o menu Controle > Parâmetros;
2. Acesse a guia Notas Fiscais > NFS-e > Geral;
3. No campo Série, confirme se o valor corresponde à série utilizada pela prefeitura (geralmente '1'). Caso esteja diferente, corrija o valor;
 
OBS: Se você não sabe qual a série do RPS, verifique também diretamente com a sua prefeitura.
 
 
4. Marque a opção '[x] Informar intervalo de RPS' está marcada;
 
 
5. Acesse a guia RPS e marque a opção '[x] Inutilizar número ao excluir', para que ao excluir um RPS, o número utilizado seja inutilizado e não volte a ser aproveitado pelo sistema. Recomenda-se manter essa opção sempre ativa;
6. Na grade de intervalos, localize a linha ativa e altere o campo Final para o mesmo valor exibido no campo Atual (ex.: 11159);
7. Clique em [Incluir] para adicionar uma nova linha;
8. No campo Inicial, informe o número inicial utilizado pela prefeitura e que deve ser inutilizado (ex.: 11160);
9. No campo Final, informe o número final utilizado pela prefeitura (ex.: 11160);
10. Marque a opção '[x] Inutilizar' ao lado dessa linha;
11. Clique novamente em [Incluir] para adicionar mais uma linha;
12. No campo Inicial, informe o próximo número disponível (ex.: 11161);
13. No campo Final, informe 9999999999. Recomenda-se sempre utilizar esse valor para evitar que o sistema fique sem numeração disponível para emissões futuras;
 
 
14. Clique em [Gravar].
Após gravar, tente gerar e enviar o RPS novamente.
 
Ao iniciar envios pelo Honorários, é preciso que a série e o RPS estejam alinhados com as últimas emissões na prefeitura. Para isso, siga os passos:
 
1. Acesse o menu Controle > Parâmetros;
2. Acesse a guia Notas Fiscais > NFS-e > Geral;
3. No campo Série, confirme se o valor corresponde à série utilizada pela prefeitura (geralmente '1'). Caso esteja diferente, corrija o valor;
 
OBS: Se você não sabe qual a série do RPS, verifique também diretamente com a sua prefeitura.
 
 
4. Marque a opção '[x] Informar intervalo de RPS' está marcada;
 
 
5. Acesse a guia RPS e marque a opção '[x] Inutilizar número ao excluir', para que ao excluir um RPS, o número utilizado seja inutilizado e não volte a ser aproveitado pelo sistema. Recomenda-se manter essa opção sempre ativa;
6. Na grade de intervalos, verifique o valor informado no campo Inicial, ele deve ser um número após o identificado, se na prefeitura estava 50, deve ser informado 51;
7. No campo Final, informe 9999999999. Recomenda-se sempre utilizar esse valor para evitar que o sistema fique sem numeração disponível para emissões futuras;
 
 
14. Clique em [Gravar].
Após gravar, tente gerar e enviar o RPS novamente.
 
Informação Complementar
• A mensagem de aviso 'Intervalo final deve ser maior ou igual ao último número utilizado', é apresentada ao informar na coluna Iniciar dos RPS ou lote RPS e o número informado foi igual ao número que consta na coluna Atual, deve sempre ser um número após o apresentado. Por exemplo, se na coluna Atual estiver demonstrado 25 e na próxima linha for informado na coluna Inicial o número, o sistema não reconhecerá como válido, pois o número inicial deve ser um número não utilizado ainda.
• Municípios que aderiram ao Padrão Nacional de forma parcial continuam a utilizar emissor próprio (ex.: SIL20, Betha, IPM) com integração ao Portal Nacional. Nesses casos, o sistema deve estar configurado para emissão via RPS/Emissor Próprio. Se os parâmetros estiverem configurados como Padrão Nacional (Emissor Nacional), o sistema tentará gerar o XML no formato síncrono, que não é suportado pelo emissor próprio do município, o que resultará em erro.

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