Mensagem Lançamentos: 'Data inválida'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
A mensagem ocorre porque a data do lançamento é anterior à data de início dos lançamentos configurada no sistema.
 
  • Solução
Primeiro, verifique se o lançamento contábil está na data correta. Caso esteja, altere a data de início dos lançamentos nos parâmetros, conforme indicado abaixo:
 
1. Na mensagem apresentada, clique no botão [OK];
2. Acesse o menu Controle > Parâmetros;
3. Na guia Geral > Definições, localize o quadro Geral;
4. No campo Data de início dos lançamentos, insira uma data anterior à data do lançamento;
5. Clique no botão [Gravar] para salvar as alterações;
6. Retorne a tela de Lançamentos e faça os lançamentos contábeis novamente.
 
Informação Complementar
 Os lançamentos só podem ser feitos a partir da data de início definida nos parâmetros.

Marcar todos como lidos