Mensagem ao excluir Resilição Professor: 'Para excluir a resilição é necessário excluí-la primeiro no eSocial através do cadastro do colaborador no botão 'Histórico' selecionar a linha da resilição e clicar em 'Excluir eSocial'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao tentar excluir a resilição do professor, porém para fazer essa exclusão, é necessário primeiro acessar o histórico do empregado e fazer a exclusão do eSocial.
 
  • Solução
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado e clique no botão [Histórico];
3 - No quadro Dados do empregado, informe um Período e clique no botão [Listar];
4 - No quadro Dados do histórico, guia Dados contratuais, são demonstradas todas as alterações que o empregado possui;
5 - Selecione a linha referente a resilição e clique no botão [Excluir eSocial];
6 - Após, clique no botão [Fechar].
 
Após excluir o histórico do empregado, realize a exclusão da alteração salarial da resilição do professor:
 
1 - Acesse o menu Processos > Alteração Salarial > Resilição Professor;
2 - Informe o código do Empregado;
3 - Selecione a resilição que deseja excluir;
4 - E clique no botão [Excluir].

Marcar todos como lidos