Aviso na EMISSÃO de Documento de Cobrança com PIX Digital Banking: ‘Nenhum documento de cobrança com PIX encontrado com os filtros informados’

 
Essa mensagem será emitida ao clicar no botão [Gerar], na tela de Emissão de Documento de Cobrança com PIX - Digital Banking Services, e pode ocorrer em algumas situações:
 
 
 
  • Causa
Essa mensagem será apresentada quando não existir nenhum boleto Digital Banking para ser reemitido, conforme os filtros selecionados. 
 
  • Solução
Essa mensagem será apresentada quando não existir nenhum documento de cobrança Digital Banking para ser emitido, conforme os filtros selecionados. Então se você acredita que tem documentos de cobrança para emitir nesse período, confirme se você preencheu os filtros da tela de Emissão de Documentos de Cobrança com PIX - Digital Banking Services da forma correta.
 
Faça o checklist abaixo:
 
  • Você informou o período correto nos campos Inicial e Final do quadro Competência?
  • No campo Faturamento, quadro Filtro, você informou uma opção diferente de Todos? Caso sim, tente mudar para Todos para ver se será listado algum documento de cobrança;
  • Clique no botão [Clientes...], e confirme se tem algum cliente selecionado para emissão dos documentos de cobrança;
 

 
 
  • Causa
Essa mensagem será apresentada se você estiver emitindo os documentos de cobrança de um período que ainda não foi faturado.
 
  • Solução
Para realizar o faturamento siga os passos abaixo:
 
1 - Acesse o menu Processos > Faturamento;
2 - No quadro Dados faturamento, informe a Competência inicial e Competência final do faturamento, assim como a Data;
3 - Clique no botão [Clientes...], e selecione os clientes que deseja faturar;
4 - Clique no botão [Faturar], para realizar o faturamento;
5 - Após, acesse o menu Processos > Digital Banking > Documentos de Cobrança com PIX > Emissão, e tente novamente emitir os documentos de cobrança do período faturado;
6 - Confirme se a mensagem não será mais apresentada;
 

 
 
  • Causa
Se os documentos de cobrança do período já foram emitidos, e você tentar emitir novamente, então será apresentada essa mensagem. Nesse caso você não vai mais conseguir emitir os documentos de cobrança pela rotina de emissão.
 
  • Solução
Você terá de utilizar a rotina de Reemissão de Documentos de Cobrança com PIX - Digital Banking, conforme abaixo:
 
1 - Acesse o menu Processos > Digital Banking > Documento de Cobrança com PIX > Reemissão;
2 - No quadro Competência, informe a competência Inicial e Final para reemissão dos documentos de cobrança;
3 - Preencha os demais campos da tela de reemissão e clique no botão [Gerar];
4 - Então os documentos de cobrança serão regerados;
 

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