Mensagem DAS: 'Não foi possível acessar o PGDAS. Verifique sua conexão com a internet.'

  • Causa
Esse erro ocorre quando o sistema Domínio não consegue se comunicar com o PGDAS para emitir a guia. As possíveis causas são: falta de conexão com a internet, instabilidade no PGDAS ou mudanças no site do eCAC/PGDAS.
 
  • Solução
Caso já esteja com sistema atualizado, verifique cada uma das possíveis causas do problema, conforme abaixo:
 
1. Verifique sua conexão com a internet
Certifique-se de que sua internet está conectada, testando ao abrir qualquer site no navegador. Se houver problemas na conexão, será necessário resolvê-los, pois a emissão da guia DAS utiliza a internet do computador para acessar o PGDAS.
 
2. Verifique se o PGDAS está com instabilidades
Tente acessar o PGDAS pelo navegador. Se o site estiver instável, esse pode ser o motivo da mensagem ao emitir a guia pelo Domínio. Nesse caso, aguarde o restabelecimento do funcionamento do site do PGDAS para voltar a emitir a guia pelo Domínio.
 
3. Atualização do sistema Domínio
A falta de atualização do sistema Domínio pode causar o erro. No Domínio Sistemas, acesse Ajuda > Sobre e verifique a Versão e Atualização. Siga as instruções:
 
1. Acesse a área de Downloads do ONVIO Suporte;
2. Selecione Atualização > Contábil;
3. Acesse a última pasta ou a versão em execução no servidor;
4. Entre na pasta Atualizações, abaixo do arquivo Atualiza.exe;
5. Verifique se a Versão e Atualização do último arquivo executável (.exe) correspondem à versão atual do sistema Domínio;
6. Se não corresponder, baixe o último arquivo executável (.exe) e execute como Administrador.
 
Se possuir mais dúvidas, clique aqui.
 
Depois, tente emitir a guia DAS novamente. Se o erro persistir, prossiga para a próxima verificação.
 
4. Mudanças no eCAC ou PGDAS
Se nenhuma das situações anteriores for o seu caso, pode ter ocorrido alguma mudança no site do eCAC ou do PGDAS. Quando isso acontece, a Domínio Sistemas precisa adaptar o sistema Domínio para reconhecer o novo leiaute do site. Informamos amplamente nossos clientes sobre essas alterações para que possam se planejar. Como alternativa, você pode emitir o DAS por Código de Acesso, API Integra Contador ou diretamente pelo PGDAS no navegador.

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