Mensagem: 'Seu navegador não é suportado. Para se conectar, por favor utilize um dos navegadores suportados: Google Chrome, Mozilla Firefox, Microsoft Edge, Apple Safari.'

  • Causa
Essa mensagem ocorre quando é realizado o acesso ao Onvio e no Portal de Atendimento ao Cliente utilizando o navegador Internet Explorer ou com um navegador desatualizado.
 
  • Solução
Será necessário utilizar um navegador atualizado.
 
Importante! Não é possível utilizar o Portal de Atendimento ao Cliente e o Onvio com o navegador Internet Explorer, pois o mesmo foi descontinuado pela Microsoft. Para obter a melhor experiência no uso do Onvio e no Portal de Atendimento ao Cliente indicamos utilizar os navegadores Google Chrome, Microsoft Edge, Mozilla Firefox ou Apple Safari em suas versões mais recentes.
 
Caso deseje alterar o seu navegador padrão do Windows, siga os passos a seguir:
 
No Windows 10
- Acesse o menu Iniciar  do Windows e pesquise por 'Navegador';
- Selecione a opção 'Escolha um navegador da web padrão';
 
 
- Na opção Navegador da Web, altere seu navegador para Google Chrome, Microsoft EdgeMozilla Firefox ou Apple Safari.
 
No Windows 7
- Acesse o menu Iniciar do Windows e selecione o menu Programas Padrão;
 
 
- Selecione a opção Definir os programas padrão;
3 - Na lista de programas selecione o Google ChromeMicrosoft EdgeMozilla Firefox ou Apple Safari e depois na opção Definir este programa como padrão.
 
OBS: Lembrando que os navegadores devem estar sempre atualizados nas versões mais recentes.

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