Mensagem: 'Seu navegador não é suportado. Para se conectar, por favor utilize um dos navegadores suportados: Google Chrome, Mozilla Firefox, Microsoft Edge, Apple Safari.'

  • Causa
Esta mensagem ocorre quando o acesso ao Onvio é realizado utilizando o navegador Internet Explorer ou com um navegador desatualizado.
 
  • Solução
É necessário utilizar um navegador atualizado.
 
Não é possível utilizar o ONVIO com o navegador Internet Explorer, pois foi descontinuado pela Microsoft. Para obter a melhor experiência no uso do ONVIO Gestão e no ONVIO Portal do Cliente, recomendamos utilizar os navegadores Google Chrome, Microsoft Edge, Mozilla Firefox ou Apple Safari em suas versões mais recentes.
 
Como alterar o navegador padrão no Windows
1. Na barra Inicial do Windows, pesquise por 'Aplicativos padrão';
 
 
2. Pesquise pelo navegador da Web desejado (Google Chrome, Microsoft Edge, Mozilla Firefox ou Apple Safari);
 
 
3. Clique sobre ele e, em seguida, em 'Defina seu navegador padrão', clique no botão [Definir padrão].
 
 
Informações complementares
• A Microsoft descontinuou oficialmente o suporte ao Internet Explorer em junho de 2022, direcionando os usuários para o Microsoft Edge.
• Navegadores desatualizados podem apresentar problemas de segurança e compatibilidade com tecnologias web modernas.
• Recomenda-se manter sempre o navegador atualizado para garantir melhor desempenho e segurança.

Marcar todos como lidos