Erro importação: 'UF do cliente/fornecedor inválida, conteúdo ' '.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro ocorre na importação da NFS-e ABRASF ou Padrão Nacional quando o XML não possuí a informação da UF do cliente ou fornecedor.
 
  • Solução
Para resolver, importe a nota utilizando a UF da empresa, conforme segue:
 
1. Acesse o menu Arquivos > Configuração de Importação > NFS-e Arquivo XML Padrão Nacional ou NFS-e Arquivo XML - ABRASF;
2. Na guia Geral, no quadro Clientes e Fornecedores, selecione a opção '[x] Considerar o município do cadastro da empresa quando não possuir no arquivo';
3. Clique em [Gravar] e importe novamente os documentos.
 
Após a importação, verifique a causa raiz do problema, que é o ajuste do sistema emissor para preencher o campo UF do cliente ou fornecedor na nota de serviço. Entre em contato com seu cliente e confirme por que o campo UF não está sendo exibido no XML dos documentos fiscais emitidos.
 
Informação Complementar
• Esse erro pode ocorrer junto com os erros 'O registro de Clientes/Fornecedores necessário está inválido' e 'Estado não está cadastrado', sendo o procedimento de ajuste igual para todos.

Marcar todos como lidos