Erro importação: 'Estado não está cadastrado'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre na importação da NFS-e ABRASF ou Padrão Nacional quando no XML não possui a TAG com a informação da UF do cliente/fornecedor.
 
  • Solução
Primeiro, avalie com o emissor do documento fiscal a inclusão da UF para emissão correta do arquivo. Para importar o XML no sistema, siga os passos abaixo:
 
1. Acesse o menu Arquivos > Configuração de Importação > NFS-e Arquivo XML Padrão Nacional ou NFS-e Arquivo XML - ABRASF;
2. Na guia Geral, no quadro Clientes e Fornecedores, selecione a opção '[x] Considerar o município do cadastro da empresa quando não possuir no arquivo'.
3. Clique em [Gravar];
4. Importe o documento fiscal novamente.
 
Avalie que a nota fiscal será importada, e o munícipio do cliente/fornecedor será o informado no cadastro da empresa em Controle > Empresas.
 
Informação Complementar
• Esse erro pode ocorrer junto com os erros 'UF do cliente/fornecedor inválida, conteúdo ' ' e 'O registro de Clientes/Fornecedores necessário está inválido', sendo o procedimento de ajuste o mesmo para todos.

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