Mensagem: ‘Data de início informada para a jornada deste empregado é posterior a data da admissão.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao tentar alterar a jornada no cadastro do colaborador e salvar como retificação, quando a data de início da nova jornada é posterior à data de retificação no cadastro do colaborador.
 
  • Solução
1 - Na mensagem clique no botão [OK];
2 - Verifique se a jornada vinculada está correta, se estiver correta, acesse o cadastro da jornada e confira a data de Início;
3 - Acesse o menu Arquivo > Jornadas, localize a jornada e verifique a data informada no campo Início em, que deverá ser igual ou inferir a data da Retificação;
4 - Caso a data seja posterior, altere no cadastro da jornada a data no campo Início em e clique em [Gravar];
5 - Retorne no cadastro do colaborador, informe a nova jornada, clique em [Gravar] e salve como [Retificação].
 
OBS: Caso o campo Início em no cadastro da jornada esteja desabilitado, significa que a jornada está vinculada a outros colaboradores, neste caso, cadastre uma nova jornada.

Marcar todos como lidos