Mensagem: ‘Alteração não permitida! Jornada inativada’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao tentar salvar o cadastro do colaborador utilizando um código de jornada que está inativo. 
 
  • Solução
Informe uma jornada ativa no cadastro do colaborador ou reative a jornada inativa.
 
1 - Na mensagem, clique no botão [OK];
2 - Acesse o menu Arquivo > Jornada e localize a jornada que deseja reativar;
3 - Clique no campo Situação e selecione a opção ‘Ativo’;
4 - Clique no botão [Gravar];
5 - Retorne ao cadastro do Colaborador, e informe a jornada que foi reativada, após clique em [Gravar].
 
OBS: Salve como [Alteração] para registrar a troca no Histórico, ou como [Retificação] para corrigir a informação sem deixar registrado. 

Marcar todos como lidos