Mensagem no cadastro do Horário: ‘Código eSocial já existente em outro horário’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao cadastrar um horário que possui o mesmo Código eSocial já informado na empresa ou nas filiais.
 
  • Solução
Para essa situação, basta informar um Código eSocial diferente do que já existe no sistema. Caso você saiba os código utilizados nos demais Horários, clique em [OK] e informe um novo código. Caso não saiba:
 
1 - Acesse o menu Utilitários > Manutenção > eSocial > Código Tabelas
2 - No quadro Filtro, selecione '[x] Horários' e clique no botão [Listar];
3 - Serão listadas todos os Horários cadastrados na Matriz e Filial, clique no botão [Gerar sequencial a partir de um código];
4 - Informe o Código sequencial, para iniciar o código eSocial do horário. Exemplo, informe 1, e a sequência será 2,3...; 
5 - Clique no botão [OK];
6 - Verifique que foram gerados códigos sequenciais para os cadastros, para salvar as informações clique em [Gravar].

Marcar todos como lidos