Erro Registro Y570 do SPED ECF: 'CNPJ Inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre, pois, está com uma inscrição diferente de CNPJ na importação do Registro Y570. Conforme manual do ECF serão somente geradas no registro Y570 o CNPJ da fonte pagadora. Desta forma orientamos que verifique se realmente deverá gerar as notas de clientes que não possuem a inscrição CNPJ.
 
  • Solução
No módulo Escrita Fiscal
1 - Acesse o menu Relatórios > Acompanhamentos > Saídas ou Serviços;
2 - Emita o relatório e localize as notas com retenção e avalie a inscrição do cliente de cada uma;
 
OBS: Lançamentos com impostos '16 - IRRF', '24 - CSOC-RET', '25 - CRF', '38 - COSIRF' e/ou '39 - IRRF Propaganda' devem ser avaliados.
 
Se houver algum lançamento com a inscrição incorreta
1 - Acesse o menu Arquivos > Clientes e ajuste o cadastro do cliente em questão;
2 - Avalie se realmente o lançamento deve ter a retenção destacada, e caso não tiver retenção deve ser utilizado um acumulador sem a retenção para o lançamento;
3 - Se os lançamentos realmente estiverem corretos, volte ao módulo contabilidade.
 
OBS: Se for realizada alguma alteração no módulo Escrita Fiscal, deve ser realizada a apuração do período novamente.
 
No módulo Contabilidade
1 - Retorne ao botão [Outros Dados...], na guia Presumido, acesse as Informações Gerais > Y570-Demonstrativo do imposto de renda e CSLL retidos na fonte;
2 - Clique no botão [Importar] e avalie as informações importadas da escrita fiscal;
3 - Se houver algum lançamento com uma inscrição diferente de CNPJ, você deve excluir ou alterar a inscrição para CNPJ, pois o validador do SPED ECF não aceita neste registro a informação diferente de CNPJ;
4 - Após clique no botão [OK] e verifique que o aviso deixará de ocorrer.
 

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