Erro Y570 SPED ECF: 'CNPJ Inválido.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando possui uma inscrição diferente de CNPJ na importação do registro Y570. Conforme o manual do ECF, apenas o CNPJ da fonte pagadora deve ser gerado no registro Y570. 
 
  • Solução
Primeiramente, localize o campo com a inscrição incorreta no preenchimento do registro Y570. Após, siga os passos:
 
No módulo Escrita Fiscal
1 - Acesse o menu Relatórios > Acompanhamentos > Saídas ou Serviços;
2 - Defina o Período de geração do relatório;
3 - No quadro Modelo, selecione o Modelo 2 e clique no botão [OK];
4 - Localize as notas com retenção e verifique o tipo de inscrição do cliente; 
5 - Caso encontre algum lançamento com a inscrição do cliente incorreta, acesse o menu Arquivos > Clientes e faça os ajustes no seu cadastro;
6- Caso a inscrição esteja correta, porém o lançamento não necessita possuir retenção, utilize um acumulador sem retenção para o lançamento; 
7 - Se os lançamentos estiverem corretos, basta retornar ao módulo de contabilidade. Porém, caso alguma alteração tenha sido realizada, refaça a apuração do período. 
 
No módulo Contabilidade
1 - No botão [Outros Dados...], na guia Presumido, clique na opção Informações Gerais > Y570 - Demonstrativo do imposto de renda e CSLL retidos na fonte
2 - Clique no botão [Importar] para importar as informações corretas; 
3 - Após, clique no botão [OK] e observe que a mensagem não será mais apresentada. 

Marcar todos como lidos