Para visualizar a guia em tela ou publicar/anexar no Domínio Atendimento/Portal do Cliente, é necessário que a impressora padrão do Windows configurada seja a impressora 'Domínio PDF'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem geralmente ocorre quando a impressora Domínio PDF não é a padrão do Windows.
 
  • Solução
Será necessário definir a impressora Domínio PDF como padrão. 
 
Solução para o sistema instalado na máquina
1 - No seu computador, acesse o Painel de Controle;
- Clique em Dispositivos e Impressoras, localize a impressora 'Domínio PDF';
- Clique com o botão auxiliar do mouse e selecione a opção 'Definir como impressora padrão'.
 
Solução para o cliente Domínio Web
1 - Acesse sistema pelo navegador;
- Na janela dos aplicativos do Domínio Web, clique no ícone da impressora;
3 - Selecione a impressora 'Domínio PDF', e ao lado selecione a opção 'Set Default'.
- Após configurar a impressora, deverá fechar o sistema e abrir novamente para que as informações de configuração sejam atualizadas.
- Por último gere novamente a guia, verifique que a mensagem deixará de ocorrer e a guia será gerada.
 

Marcar todos como lidos