Mensagem: 'Não existem pagamentos nesta competência para envio.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre no envio do Pagamento (S-1210) quando não há informação de pagamentos de folhas na competência. 
 
  • Solução
O evento S-1210 somente entrará em processamento se na competência houver folhas pagas. Para essa situação, você pode consultar os recibos para verificar se há algum pagamento na competência, e calcular a folha se necessário, dessa forma:
 
1. Acesse o menu Utilitários > Consulta > Recibos; 
2. Clique no botão [Selecionar...], informe o Período da competência que deseja visualizar as informações;
4. No quadro Tipo de Cálculos, deixe todas as opções selecionadas;
5. Clique no botão [OK] e verifique a data de pagamento de cada folha calculada;
6. Caso não seja demonstrada, realize a folha da competência em Processos > Cálculo.
 
OBS: Para uma empresas novas com folha configurada para pagamento no quinto dia útil do mês subsequente, na primeira competência calculada não será enviado evento S-1210, pois o pagamento ocorre no mês seguinte.

Marcar todos como lidos