Por que o evento de Admissão [S-2200] não entrou em processamento na empresa ORIGEM para empregados transferidos?

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Isso acontece quando houve algum erro na hora da admissão que não foi corrigido, assim, o evento S-2200 não foi validado corretamente para o eSocial.
 
  • Solução
Para enviar a Admissão na empresa ORIGEM, é necessário primeiro excluir os eventos validados da empresa DESTINO:
 
Empresa Destino
1 - Acesse a janela dos Eventos Periódicos;
2 - Exclua os eventos de Pagamento (S-1210) e Remuneração (S-1200), caso tenham sido enviados;
3 - Após, acesse o cadastro do colaborador que foi transferido;
4 - Se a transferência for entre o mesmo grupo de empresas, clique no botão [Histórico], [Listar], selecione a última linha e clique em [Excluir eSocial]. E após a validação, clique em [Excluir];
5 - Se a transferência for entre empresas distintas, no cadastro do colaborador, clique em [Excluir eSocial];
6 - Em seguida, clique com o botão direito do mouse e selecione [Excluir Registro].
 
Empresa Origem
1 - Acesse a janela de Rescisão;
2 - Informe o colaborador transferido e clique no botão [Excluir eSocial] e/ou [Excluir];
3 - Após, acesse o cadastro do colaborador que foi transferido;
4 - Informe um Complemento no endereço e salve como [Retificação], para que o cadastro seja atualizado e o evento S-2200 seja enviado para o eSocial;
5 - Avalie que a admissão [S-2200] será enviada ao eSocial.
 
 Após realizar o procedimento e o S-2200 ser validado, faça novamente a transferência!
 Para empresas do mesmo grupo (Matriz e Filiais), o Desligamento [S-2299] não deve ser enviado ao eSocial na empresa ORIGEM, somente serão enviadas as alterações [S-2205 e S-2206] na empresa DESTINO.
 Para empresas de grupos distintos (Matriz x Matriz), o Desligamento [S-2299] deve ser enviado ao eSocial na empresa ORIGEM, e na empresa DESTINO a Admissão [S-2200] entrará em processamento.

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