Erro importação NFC-e Arquivo XML: 'Tipo de inscrição do destinatário da NFC-e é diferente da empresa atual'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esse erro pode ocorrer em alguma situações:
 
 
Este erro geralmente ocorre, quando ao tentar realizar a importação das notas foi selecionado tipo de lançamento diferente do arquivo que está sendo importado.
 
  • Solução
Para essa situação, você deve primeiramente avaliar se está na empresa correta para importar, na própria tela de importação, você consegue conferir os dados da empresa atual, caso for a incorreta, no canto superior direito, você pode fazer a alteração e após realizar uma nova importação.
 
Para correção desse erro, é necessário identificar o tipo de arquivo que você selecionou para importar, se são notas de entradas, saídas ou outras situações e após, seguir com os passos:
 
1 - Na tela de importação no quadro [Importar], selecione a opção adequada conforme o arquivo;
2 - Caso ainda tenha dúvidas de qual o tipo da nota está importando, marque a opção 'Todos';
3 - Clique no botão [Importar] e verifique se o erro irá deixar de ocorrer.
 
Para essa situação, você deve avaliar qual o CNPJ informado no cadastro da empresa e realizar as alterações conforme abaixo:
 
1 - Acesse o menu Controle, e clique em Empresa;
2 - No campo 'Tipo Inscrição', informe a inscrição correta para a empresa e ao lado preencha com a inscrição;
3- Clique em [Gravar] para salvar a alteração;
4 - Se o sistema gerar a mensagem 'Você deseja registrar a(s) alteração(ões) realizada(s) nesse cadastro?', clique em [Não];
5 - Clique no botão [Alterações...];
6 - Se houver alguma alteração referente ao CNPJ, poderá excluir;
 
Após realize a importação novamente e verifique que o erro deixará de ocorrer.
 

Marcar todos como lidos