Mensagem ao excluir uma alteração salarial: 'Para excluir a alteração salarial é necessário excluí-la primeiro no eSocial através do cadastro do colaborador no botão 'Histórico' selecionar a linha da alteração e clicar em 'Excluir eSocial.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao excluir uma alteração salarial que está validada no eSocial.
 
  • Solução
Excluir eSocial
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado e clique no botão [Histórico];
3 - No quadro Dados do empregado, informe o Período e clique no botão [Listar];
4 - Na guia Dados Contratuais, serão demonstradas todas as alterações que o empregado possui;
5 - Selecione a linha da alteração que deseja excluir e clique no botão [Excluir eSocial];
6 - Acompanhe no Painel de Pendências do eSocial a validação do evento S-3000 Exclusão;
7 - Retorne ao histórico do empregado e clique no botão [Listar];
8 - Selecione a linha com a alteração e clique no botão [Excluir];
9 - Clique no botão [Fechar].
 
Excluir Alteração Salarial 
1 - Acesse o menu Processos > Alteração Salarial > Individual;
2 - Informe o código do Colaborador e selecione a alteração salarial que será excluída;
3 - Clique no botão [Excluir].

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