Por que as rescisões [S-2299/S-2399] não entram em processamento para o eSocial?

Assista ao vídeo e acompanhe o passo a passo abaixo!

Os eventos de desligamento (S-2299/S-2399) devem ser enviados manualmente, da seguinte maneira:
 
1 - No cadastro da rescisão, clique no botão [Enviar eSocial];
2 - Aguarde a validação do evento no Painel de Pendências do eSocial.
 
Caso o evento não entre em processamento, avalie as seguintes situações:
 
  • Causa 1
 Quando existem afastamentos anteriores a demissão que não foram validados.
 
  • Solução 1
É necessário que todos os eventos de afastamento anteriores a rescisão sejam validados, para isso:
 
1 - Acesse o menu Processos > Afastamentos;
2 - Informe o código do Colaborador e verifique a validação dos eventos de afastamento;
3 - Clique no botão [Enviar eSocial Início], e caso não esteja disponível, clique em [Enviar eSocial Final];
4 - Aguarde a validação dos eventos, e reenvie a rescisão.
 
  • Causa 2
Quando existe alguma inconsistência no cálculo.
 
  • Solução 2
Caso o cálculo tenha alguma inconsistência, o evento não será enviado, dessa maneira é necessário recalcular a rescisão.
 
1 - Acesse o menu Processos > Rescisão > Individual;
2 - Informe o código do Colaborador e clique em [Recalcular];
3 - Em seguida, clique no botão [Enviar eSocial];
4 - Aguarde a validação do evento no Painel de Pendências do eSocial.

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