Mensagem ao importar XML S-2240 de SST: ' 1 - Colaborador não localizado neste banco de dados'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre quando a matrícula eSocial informada no XML do evento S-2240 é diferente da matrícula eSocial informada no sistema Domínio.
 
  • Solução
Para corrigir, ajuste a matrícula eSocial no arquivo XML, para importar corretamente no sistema:
 
1 - No sistema, acesse o cadastro do empregado e veja qual a matrícula correta (Exemplo: 3);
2 - Após, abra o arquivo XML que apresenta o erro, utilizando o aplicativo Bloco de Notas;
3 - Localize a tag 'matricula' e veja qual informação está preenchida;
4 - A matrícula deve ser idêntica ao sistema. Caso esteja 03 por exemplo, deve alterar para 3, igual como consta no sistema;
5 - Após alterar, clique em Arquivo/Salvar para salvar as informações no XML;
6 - Em seguida, realize novamente a importação do XML e veja que o S-2240 será importado corretamente.

Marcar todos como lidos