Mensagem na Importação: 'Para realizar a importação deve ser selecionado uma opção para o campo 'Quando o produto a ser importado estiver cadastrado em duplicidade'. Deseja configurar agora?'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem é demonstrada quando a configuração de importação para os produtos não foi realizada de forma completa, onde o campo 'Quando o produto a ser importador estiver cadastrado em duplicidade' está sem preenchimento.
 
  • Solução
Para a correção do erro, na mensagem apresentada, clique na opção [Sim], para ser direcionado automaticamente para a tela de configuração da importação, após, siga os passos:
 
1 - Nas guias Entradas/Saídas > Produtos > Opções, marque, se preciso a opção '[x] Importar movimento de produtos';
2 - Abaixo realize o preenchimento do campo 'Quando o produto a ser importador estiver cadastrado em duplicidade' definindo uma das opções:
 
Utilizar o produto de menor código: Assim o sistema deve utilizar o produto encontrado que possuir o menor código e lançar na guia Estoque sem registrar nenhuma informação na guia Importações do cadastro de produtos.
• Utilizar o produto de maior código: Para utilizar o produto encontrado que possuir o maior código e lançar na guia Estoque sem registrar nenhuma informação na guia Importações do cadastro de produtos.
• Utilizar tabela de relacionamento: Ao selecionar esta opção o sistema não deve utilizar nenhum dos produtos encontrados e deve apresentar a tabela de relacionamento na tela de resumo dos dados.
 
3 - Clique no botão [Gravar] para salvar as alterações;
4 - Após realize a importação novamente, verifique que a mensagem deixará de ser demonstrada e a nota fiscal será importada.
 
Informações Complementares
• Para alguns importadores, a opção 'Quando o produto a ser importador estiver cadastrado em duplicidade' será apresentada na guia Geral > Produtos > Opções.

Marcar todos como lidos