Mensagem ao enviar fechamento: 'Existem colaboradores que possuem o evento S-1200 Remuneração com o status no eSocial diferente de validado. Essa situação poderá ocasionar diferenças no eSocial. Deseja continuar o fechamento?'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre no envio do Fechamento (S-1299), quando existem colaboradores que não possuem o evento S-1200 - Remuneração validado no eSocial.
 
  • Solução
1 - Nessa situação, clique no botão [Não], para retornar a janela de Eventos Periódicos;
2 - Avalie a situação de cada colaborador que gerou a mensagem, pois será necessário verificar o porquê do evento S-1200 não estar validado:
 
Afastamento
Avaliar se os colaboradores estão integralmente afastados e se o afastamento (S-2230) está validado no eSocial.
Caso seja essa a situação, e esteja tudo correto, pode enviar o evento de Fechamento (S-1299) normalmente.
 
Desligamento
Avaliar se os colaboradores foram desligados e se a rescisão (S-2299) está validada no eSocial.
Caso seja essa a situação, e esteja tudo correto, pode enviar o evento de Fechamento (S-1299) normalmente.
 
Eventos Periódicos
Podem existem eventos Periódicos (Fase 3) que ainda não foram enviados ao eSocial, e isso está barrando o envio de novas informações para o eSocial. Para isso você pode Enviar Eventos Periódicos - Fase 3 ou verificar porque a Remuneração S-1200 Não entra em Processamento.
 
Admissão Preliminar
Foi enviado o evento S-2190 Admissão Preliminar, mas ainda não foi enviado o evento S-2200/S-2300 correspondente a Admissão do colaborador. Nesse caso, faça o Envio do Evento.  
 
OBS: Caso ao exibir a mensagem você clique no botão [Sim], o evento S-1299 será enviado para o eSocial, mas fique atento, pois podem ser apresentadas diferenças de INSS ou erros no eSocial futuramente, por causa da falta de informações.

Marcar todos como lidos