Erro 1301 eSocial: 'Já existe uma admissão para o trabalhador. Neste caso, não é possível o envio de admissão preliminar.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro será gerado ao enviar o evento S-2190 Admissão Preliminar quando o colaborador já possui o evento de Admissão (S-2200/S-2300) validado no eSocial.
 
  • Solução
1. Para essa situação, primeiramente você deve acessar o Portal do eSocial, e verifique se a Admissão do colaborador está validada; 
2. No Painel de Pendências do eSocial, selecione o evento invalidado e clique no botão [Validar Manualmente];
3. No campo Número de Recibo, informe um número fictício (Ex: 1.1.00000000001234567891);
4. Clique no botão [Gravar] e clique no botão [Sim] para confirmar a validação manual do evento;
5. Acesse o cadastro do colaborador (Empregado, Estagiário ou Contribuinte);
6. Na guia Pessoais > Endereço, no campo Complemento, preencha ou altere alguma informação;
7. Esse procedimento é feito apenas para reprocessar o cadastro;
8. Clique no botão [Gravar] e salve como [Retificação];
9. Acompanhe no Painel de Pendências a validação do evento de Admissão.

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