Como resolver erro lote EFD REINF?

Assista ao vídeo e acompanhe o passo a passo abaixo!

Um dos erros comuns na EFD REINF é o 'Erro Lote', que ocorre quando o WebService da EFD REINF invalida um lote de eventos enviado pelo sistema Domínio. Esse erro frequentemente é causado por falhas ou instabilidades no Web Service da EFD REINF, especialmente durante períodos de alta demanda. Nesse caso, é recomendável aguardar algum tempo antes de tentar um novo envio.
 
Se, após aguardar e tentar novamente, o erro persistir, tente resolver as demais causas que estão abaixo:
 

 
  • Causa
Ocorre quando algum dos eventos enviados no lote possuí erro específico, como: Telefone Inválido, CNO inválido, CPF responsável inválido, etc...
 
  • Solução
Para resolver, acesse o botão erros de todos os eventos, e se encontrar algum erro específico, resolva utilizando a Central de Soluções, conforme segue:
 
1 - Na tela de Consulta de Envio dos Arquivos, clique no botão '[...] Reticências' na coluna Erros de cada evento com a situação 'Erro lote'
2 - Note que na maioria dos eventos não exibirá mensagem de erros, resultando em uma tela em branco. Porém, em alguns eventos pode ser apresentada mensagem de erros, conforme abaixo:
 
 
3 - Confira a mensagem de erro apresentada e faça a resolução. Caso necessário, clique no botão  para utilizar a Central de Soluções e compreender melhor a causa e a solução do erro específico;
4 - Após corrigir os erros específicos, faça novamente o envio da EFD REINF, e confira se todos os demais erros de lote foram resolvidos também.
 
 
  • Causa
Ocorre quando a configuração do certificado digital está com problemas, sendo que o certificado digital é fundamental para o envio da EFD REINF.
 
  • Solução
Para resolver, você terá de definir nos Parâmetros qual certificado deseja utilizar, se da empresa ou do contador com procuração, e dependendo dessa configuração, você precisa informar um certificado digital válido no cadastro da empresa ou do contador:
 
Parâmetros
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Personaliza > Informativos Federais > SPED;
3 - No quadro Utilizar certificado digital da própria empresa, selecione a opção '[x] Utilizar certificado digital da própria empresa' ou '[x] Utilizar certificado digital do contador (com procuração)' para definir o certificado que será utilizado para a transmissão da EFD REINF;
 
 
4 - Clique no botão [Gravar].
 
Contador ou Empresa
1 - Acesse o menu Controle > Empresas ou Controle > Contadores (conforme definido nos parâmetros); 
2 - Na guia Certificado Digital, confira se o Tipo de certificado e o Certificado digital estão corretos;
3 - Caso esteja utilizando um certificado incorreto ou vencido, faça os devidos ajustes e trocas;
4 - No cadastro da empresa, na guia Empresa, configure o campo Contador informando o contador correto da empresa, que deve ser o mesmo para o qual o certificado digital foi configurado;
 
 
5 - Por fim, faça novamente o envio dos arquivos da EFD REINF e verifique se o erro foi solucionado.
 
Importante! 
Além das configurações mencionadas, verifique a extensão do certificado digital. Se uma extensão não aceita pela EFD REINF for usada, como 'Certificado.cer', o erro será apresentado.
 
 
  • Causa
Ocorre quando o antivírus do computador ou o Firewall da rede estão impedindo a comunicação com o EFD REINF.
 
  • Solução
Desative o antivírus do computador e tente novamente fazer o envio do EFD REINF. Caso identificar que o problema é realmente esse, é importante que você verifique com o fornecedor do seu antivírus alguma forma de liberar as comunicações com o EFD REINF, pois é um ambiente totalmente seguro da Receita Federal.
 
Caso o problema seja no Firewall, verifique com o fornecedor do mesmo a possibilidade de liberação das comunicações com o EFD REINF.
 
 
  • Causa
Ocorre quando algum plugin de acesso ao Internet banking está impedindo a comunicação com o EFD REINF.
 
Exemplo: Você tem o plugin da Caixa Econômica Federal ou do Banco do Brasil instalados no computador, e o mesmo está impedindo a comunicação com o EFD REINF.
 
  • Solução
Exclua os plugins das instituições financeiras para acesso ao Internet banking e faça um novo envio do EFD REINF. Caso perceber que o problema era esse, procure utilizar esses plugins em outros computadores, e não no mesmo computador que você utiliza para enviar o EFD REINF, pois podem acontecer esses tipos de problemas.

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