Erro 8 eSocial: 'Grupo Informações complementares de identificação do trabalhador deve ser preenchido. Verifique as condições de preenchimento no leiaute'

Esse erro ocorre no envio do evento S-1200 Remuneração quando existe alguma divergência na admissão do colaborador, veja as principais causas:  
 
  • Causa
 
Primeiro, selecione o evento de S-1200 invalidado e clique no botão [Excluir]. Após, realize os ajustes a seguir:  
 
  • Solução 1
Isso acontece pois o evento S-2200 não foi enviado ao eSocial ou foi validado manualmente no Sistema, com isso a Admissão do empregado não consta no Portal do eSocial. 
 
Admissão (S-2200) do Empregado validada
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado que gerou o erro e clique no botão [Excluir eSocial];
3 - Acesse o Painel de Pendências do eSocial e acompanhe a validação do evento S-3000 Exclusão;
4 - Caso o evento S-3000 seja invalidado, faça a Validação Manual do evento;
5 - Retorne ao cadastro do empregado e na guia Pessoais > Endereço, informe um Complemento (esse procedimento é feito apenas para reprocessar o cadastro); 
6 - Clique no botão [Gravar] e salve como [Retificação];
7 - Acompanhe no Painel de Pendências a validação do evento S-2200; 
8 - Após, acesse a janela de Eventos Periódicos e reenvie o evento de S-1200 Remuneração.
 
Admissão (S-2200) do Empregado NÃO validada
1 - Acesse o menu Arquivo > Empregados;
2 - Localize o empregado que gerou o erro, na guia Pessoais > Endereço, informe um Complemento;
3 - Clique no botão [Gravar] e salve como [Retificação];
4 - Acompanhe no Painel de Pendências a validação do evento S-2200; 
5 - Após, acesse a janela de Eventos Periódicos e reenvie o evento de S-1200 Remuneração.
 
  • Solução 2
Essa situação ocorre quando o Contribuinte está cadastrado em outra empresa no sistema, e essa empresa possuí o evento S-2300 validado. Isso normalmente ocorre para os contribuintes configurados para Enviar o cadastro do contribuinte através do evento S-1200 do eSocial.
 
Admissão (S-2300) do Contribuinte incorreta
1 - Primeiramente acesse o Portal do eSocial e verifique se o contribuinte realmente não foi cadastrado;
2 - Após, acesse o menu Arquivo > Contribuintes;
3 - Localize o contribuinte que gerou a invalidação; 
4 - Desmarque a opção '[x] Enviar o cadastro do contribuinte através do evento S-1200 do eSocial';
5 - Informe a o número da Matrícula eSocial, clique no botão [Gravar] e salve como [Retificação];
6 - Acompanhe no Painel de Pendências a validação do evento S-2300;
7 - Após, acesse a janela de Eventos periódicos e reenvie o evento de S-1200 Remuneração.

Marcar todos como lidos