Mensagem na guia Invalidados: '175 - O nome do trabalhador está diferente do valor encontrado no sistema da RFB'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
A mensagem ocorre quando o nome do Empregado/Contribuinte/Estagiário está diferente da base de dados da Receita Federal.
Também poderá ocorrer quando possuir algum espaçamento ou caractere especial no nome informado no Domínio Folha.
 
  • Solução
1 - Realize a consulta no site da Receita Federal: http://cpf.receita.fazenda.gov.br/situacao/default
2 - Informe o CPF do colaborador e a Data de Nascimento, selecione a opção "[x] Não sou um robô";
3 - Clique no botão [Consultar] e veja as informações emitidas;
4 - Realize a conferência do nome e veja se está igual ao informado no sistema.
6 - No sistema acesse, o menu Arquivo > Empregados;
7- No cadastro do empregado, avalie o nome que foi informado, caso tenha algum caractere especial ou espaçamento entre os nomes e ao final do sobrenome, realize a correção. Orientamos que apague todo o nome e digite-o novamente de acordo com o resultado da consulta no site da RFB (Item 1);
8 - Clique no botão [Gravar] e salve como Retificação;
9 - Acesse o Painel de Pendências do eSocial e a guia Invalidados, selecione o evento e clique no botão [Enviar];
10 - Acompanhe na guia Em Processamento a validação do evento.
 
Caso persista o erro demonstrado após realizado o ajuste, realize o seguinte procedimento:
1 - Acesse o menu Arquivo > Empregados e clique no botão [Histórico];
2 - No quadro Dados do Histórico, na guia Dados Cadastrais, verifique se há alguma alteração registrada para o nome, e se a informação está correta;
3 - Caso possua informações incorretas, faça a exclusão para que fique somente a informação correta;
4 - Clique no botão [Gravar] e salve como 'Retificação'.
5 - Acesse o Painel de Pendências e na guia Em Processamento, acompanhe a validação do evento S-2200 Admissão.
 
 
 

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