Mensagem Seguro Desemprego: ‘Sem informação da UF’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao gerar o arquivo do Seguro Desemprego, quando o Município e/ou a UF do endereço não foram informados no cadastro do colaborador.
 
  • Solução
Para resolver, preencha o Município e a UF de residência no cadastro do colaborador e gere novamente o arquivo para importação, dessa forma:
 
1. Acesse o menu Arquivo > Empregados e localize o cadastro do empregado;
2. Na guia Pessoais > Endereço, no campo Município, informe o código do município de residência do empregado;
3. O campo UF, será informado automaticamente conforme o município informado;
4. Clique no botão [Gravar] e salve como [Retificação];
5. Após, gere novamente o arquivo do Seguro Desemprego.
 
OBS: Se o Município estiver informado corretamente e o campo UF estiver desabilitado para edição, force o preenchimento automático da seguinte forma: informe um município diferente, pressione a tecla [Enter] e, em seguida, informe novamente o município correto. Após, clique em [Gravar] e salve o cadastro do empregado como [Retificação].

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