Erro Preenchimento: 'O tipo de lotação eSocial não foi informado no cadastro do serviço.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando no cadastro do Serviço não foi selecionado Tipo de Lotação eSocial.
 
  • Solução
O preenchimento de todos os campos obrigatórios pelo eSocial deve ser realizado, um deles é o tipo de lotação eSocial, que deve ser preenchido dessa forma:
 
1 - Na linha do evento invalidado, clique no botão [...] Reticências da coluna Cadastro;
2 - Na guia eSocial > Geral, no campo Tipo Lotação eSocial, selecione a opção de acordo com o serviço;
3 - Clique em [Gravar] e aguarde a validação do evento no Painel de Pendências do eSocial.
 
OBS: Caso a lotação esteja informada, no cadastro do Serviço informe um complemento e após acompanhe a validação do evento.

Marcar todos como lidos