Mensagem Gerar Contas Patrimoniais: 'O cliente/fornecedor 'X' se enquadra em uma vigência que não possui a opção 'Gera Conta Para Cliente' marcada nos parâmetros.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Esta mensagem ocorre ao gerar contas patrimoniais em lote para clientes e/ou fornecedores cadastrados em um período de vigência igual nos parâmetros, quando a opção '[x] Cada cliente/fornecedor gera uma conta' não está selecionada.
 
Exemplo:
• Data de cadastro do cliente: 01/01/2021;
• Vigência dos parâmetros: 01/2021;
• Opção '[x] Cada cliente/fornecedor gera uma conta' desmarcada nos parâmetros.
 
  • Solução
Clientes/Fornecedores
1. Identifique o cliente ou fornecedor indicado na mensagem;
2. Acesse o cadastro do cliente ou fornecedor informado na mensagem;
3. Confira a Data Cadastro informada e feche a tela de cadastro
 
Parâmetros
1. Acesse o menu Controle > Parâmetros e localize a vigência igual ou anterior que abrange a data de cadastro do cliente ou fornecedor;
2. Na guia Geral > Contabilidade, nos quadros Fornecedores e Clientes, selecione as opções '[x] Cada fornecedor gera uma conta' e '[x] Cada cliente gera uma conta';
3. Clique no botão [Gravar] para salvar;
4. Gere novamente as contas patrimoniais e note que o aviso não será mais apresentado.

Marcar todos como lidos