Mensagem: 'Cliente com contrato não faturado no período anterior'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Este erro ocorre quando se tenta faturar um período que está dois meses ou mais à frente da última competência faturada. Por exemplo, se a última competência faturada for 07/20XX e você tentar faturar o mês 09 em diante ocorrerá o aviso.
 
  • Soluções
Para resolver, é necessário faturar os períodos anteriores não faturados ou inativar o contrato nas competências em que não houve faturamento. Para isso, siga os passos:
 
Faturar o período não faturado
1 - Emita um relatório de faturamento por período para verificar qual competência não foi faturada, duvidas Clique aqui;
2 - Acesse o menu Processos > Faturamento;
3 - Insira a Competência do período que não foi faturado, conforme indicado no relatório;
4 - Clique no botão [Faturar], após, faça o faturamento do período desejado novamente e verifique se a mensagem de erro deixa de ser exibida.
 
Inativar o período que não haverá faturamento
1 - Acesse o menu Arquivos > Contratos;
2 - Localize o contrato que está tentando faturar;
3 - Acesse a guia Faturamento;
4 - Clique no botão [Inativar contrato];
5 - No quadro Competência, informe a competência após o último faturamento e clique no botão [OK];
6 - Clique no botão [Ativar contrato], informe a competência que deseja faturar e clique no botão [OK];
7 - Clique no botão [Gravar] para salvar as alterações;
8 - Tente faturar novamente e verifique se a mensagem de erro deixa de ocorrer.
 
Informações Complementares
• Ao inativar um contrato, por padrão, é exibida uma competência após o último faturamento realizado.

Marcar todos como lidos