Mensagem ao efetuar uma entrada extra no estoque: Produto com data de cadastro posterior a data do movimento

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
A mensagem ocorre quando está realizando uma entrada extra no estoque com produto que a data de cadastro é inferior a data do lançamento.
 
 
  • Solução:
Para corrigir, deve avaliar se a data do lançamento está incorreta ou então:
 
1 – Acesse o menu ARQUIVOS, clique em PRODUTOS;
1.1 – Localize o produto que esta informando uma entrada extra;
1.2 – No campo DATA CADASTRO, altere a data conforme o período do lançamento que está realizando;
 
Dúvidas sobre o cadastro do produto? Acesse as soluções relacionadas.
 
1.3 – Clique no botão [Gravar].
 
O sistema vai emitir um aviso: ‘A vigência inicial deve ser igual a data do cadastro de produtos. Deseja alterar a vigência inicial?’, para que possa utilizar o produto é necessário que no período do cadastro exista uma vigência para produto, logo deve clicar no botão ‘Sim’.
 
2 – Efetue novamente o lançamento da entrada extra no estoque e avalie o resultado.
 
Para dúvidas sobre os lançamentos de entrada extra no estoque, acesse as soluções relacionadas.
 

Marcar todos como lidos