Ao inserir o Certificado Digital A1 no Domínio Atendimento para manifestar NF-e's ocorre a mensagem "O certificado selecionado não possui cadeia completa, favor entrar em contato com o suporte".

  • Causa
Para o correto funcionamento de seu certificado digital é necessário que seu computador confie nele, para isso é necessária à instalação dos certificados das autoridades.
Essas autoridades são entidades de confiança que garantem que seus certificados digitais foram emitidos e passaram por um criterioso processo de identificação, tornando-o um documento eletrônico confiável.
  • Solução
Pra realizar a Manifestação da NF-e via Domínio Atendimento, o Certificado A1 deverá conter a Hierarquia da Cadeia Completa de acordo com a autoridade certificadora.
 
Exportando o arquivo com cadeia completa
1 - Acesse o seu navegador de internet que possui os certificados instalados; (neste exemplo utilizamos o Internet Explorer);
2 - Acesse o menu Ferramentas > Opções de internet;
3 - Clique na guia Conteúdo depois no botão [Certificados];
 
 
4 - Na guia Pessoal serão listados os arquivos instalados;
5 - Selecione o Certificado de seu cliente que irá ser adicionado ao Domínio Atendimento e clique em [Exportar];
 
 
6 - Ao abrir o ‘Assistente para Exportação de Certificados’ clique em [Avançar];
7 - Depois selecione as opções ‘[x] Sim, exportar a chave primária’ e clique em [Avançar];
8 - Depois selecione a opção ‘[x] Troca de Informações Pessoais – PKCS nº 12 (;PFX, .P12);
 
  • [x] Incluir todos os certificados no caminho de certificação, se possível;
  • [x] Exportar todas as propriedades estendidas;
 
9 - Clique em [Avançar];
10 - Na tela seguinte informe a senha e confirme clicando em [Avançar];
11 - Informe o caminho/local onde você deseja exportar o arquivo;
12 - Clique em [Avançar] e posteriormente clique em [Concluir];
13 - Utilize o certificado exportado para informar no Domínio Atendimento.
 

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