Mensagem no acumulador: 'A opção Optante Simples Nacional deve estar marcada nos parâmetros junto com alguma atividade'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem é apresentada quando o sistema não encontra na mesma vigência que está alterando o acumulador, as informações básicas de Simples Nacional nos Parâmetros, como o imposto '44-Simples Nacional', e também os Anexos (atividades) de tributação do Simples Nacional na empresa.
 
  • Solução
Parâmetros
1 - No menu Controle > Parâmetros, acesse a vigência que esteja dentro do período de configuração do acumulador;
2 - Na guia Geral > Impostos, avalie se está incluso o imposto '44-Simples Nacional’;
3 - Na guia Geral > Federal > Opções, marque a opção ‘[x] Optante Simples Nacional’;
4 - Na subguia Simples Nacional > Geral, quadro Atividades, deve estar selecionado ao menos um Anexo de tributação da sua empresa;
5 - Clique no botão [Gravar] para concluir.
 
Acumuladores
No acumulador que estiver configurando, para informar as definições do imposto '44-Simples Nacional’, deve haver uma vigência nos parâmetros com o imposto ‘44-Simples Nacional’.
 
1 - No cadastro do acumulador, ao verificar que a vigência do mesmo é inferior à vigência dos parâmetros;
2 - Clique no botão [Nova Vigência] e preencha no quadro Vigências, campo Data, conforme a competência dos Parâmetros configurado para o Simples Nacional;
3 - Na guia Impostos, inclua o imposto ’44-Simples Nacional’,
4 - Clique no botão ‘[...] Definições’ e poderá avaliar que não será apresentado a mensagem, preencha as definições e clique no botão [Gravar] e novamente em [Gravar] para salvar as alterações do cadastro.
 
Informações Complementares
• Para mais informações sobre configurações de empresas do Simples Nacional, veja as Soluções Relacionadas.
• É comum acontecer ao importar cadastro de acumuladores de outras empresas do banco.

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