Mensagem extrato bancário: 'Não foi importado nenhum lançamento de extrato.'

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
Essa mensagem ocorre ao importar o extrato de um período que já possuí extrato importado. Exemplo: Já existe um extrato bancário importado para a competência 01/2024, e está sendo importado outro extrato para a mesma competência e banco.
 
  • Solução
Como já existe um extrato importado para a competência, clique em [OK] na mensagem, para abortar a nova importação. Porém, se deseja importar esse novo extrato, será necessário excluir o atual para depois importar o novo, conforme abaixo:
 
1 - Acesse o menu Movimentos > Lançamentos de Extrato Bancário;
2 - No quadro Dados, inclua o código da Conta contábil do banco que representa o extrato importado;
3 - Defina o Mês/Ano à que se refere o extrato;
4 - Clique no botão [Todos] e depois em [Excluir];
5 - Clique no botão [Gravar];
6 - Importe novamente o extrato bancário e verifique que a mensagem não será mais apresentada.

Marcar todos como lidos